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Icons 
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Note 
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Typographic Conventions 

 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation. 

Example text Emphasized words or phrases in body text, titles of graphics and tables. 

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, source code, names of variables and parameters as well as 
names of installation, upgrade and database tools. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 

ENTER key. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 
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Extended Master Data for EWM [Local]: 
Configuration Guide 

1 Purpose 
The purpose of this document is to describe the general configuration steps required to 
manually set up the configuration within the system landscape that has already been installed 
using the corresponding installation or configuration guides for installation. 

If you want to install SAP S/4HANA locally (on-premise) and if you do not want to configure 
manually and prefer an automated installation process using BC Sets and other tools, you 
can set up a best-practice client and activate the implementation content. For more 
information, see the Administration Guide for the Implementation of SAP S/4HANA, on 
premise edition which is linked in the content library (included in the documentation package). 

2 Preparation 

2.1 Prerequisites 
Before you start installing this scenario, you must install the prerequisite building blocks. For 
more information, see the Building Block Prerequisites Matrix. 

2.2 Supported Deployments 
The configuration guide provides the implementation content for the SAP S/4HANA products: 

 SAP S/4HANA – (OP) installed locally (on-premise), full scope and content coverage 

Depending on the use case/deployment option/ S/4HANA product version, you need to 
implement the required scope/content starting with the Public cloud chapter and proceed with 
the next required sections. 

 For the full scope of the on premise scope & content – PC and OP are required 

 

3 Configuration 
The following section describes the complete settings for this building block. These settings 
can be divided into three main groups: 

 Prerequisite settings that have to be checked and which were delivered by SAP (as part 
of the standard delivery)  

The term Check refers to these prerequisite settings. 

 Settings defined by the customer (in the customer namespace and customer-specific): 

The system uses automation to request individual customer settings during the 
personalization process. These settings can be initial or reused from existing SAP ERP 
layers and are indicated in the text by <your value>. 

 Additional settings that need to be made, covered either by automation or manual 
configuration (in the customer namespace). 

The term Create refers to these additional settings in the text. 

 

3.1 Master Data 

3.1.1 Activate Application Log 

Use 
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In order to be able to better analyze technical problems within the application, you can 
activate application logs which you later review in case of unexpected issues. 

Procedure 
1. Access the activity as follows: 

SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Settings → Application Log → Activate 
Application Log 

Transaction Code /SCWM/ACTLOG 

2. On the Display View "Activate Application Log for EWM Applications": Overview screen, 

choose  Display → Change (Ctrl+F1). 

3. Choose New Entries and create the following entries for Whse No. 1710 

Subobject User Sub-object text  Log Active No Info. Validity 

WHOEXCLOG  Warehouse Order: 

Exception Log 

4 Additional 

Information 

[ ]  

WHOLOG  Warehouse Order: 

Log 

4 Additional 

Information 

[ ]  

WHS_TASK  Warehouse Task 4 Additional 

Information 

[ ]  

4. Choose Save. 

3.1.2 Set up Control Parameters for Warehouse Order 
Creation 

Procedure 
1. Access the activity as follows: 

SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Settings → Warehouse Order → Set 
up Control Parameters for Warehouse Order Creation 

Transaction Code /SCWM/WOLOG 

2. On the Display View "Warehouse Number Level": Overview screen, choose  Display → 
Change. 

3. On the Display View "Warehouse Number Level": Overview screen, in the Warehouse 
Number Level, select this row: 

Warehouse Number Description Log 

1710 Warehouse Cross Industries [ ] 

4. Change that entry as follows: 

Log 

[X] 

5. Choose  Save. 

 

3.1.3 Generate Storage Bins with Template 

Procedure 
1. Access the activity as follows: 



SAP Best Practices Extended Master Data for EWM [Local] (BLW): Configuration Guide    

© SAP SE Public Page 8 of 36 

SAP Menu 

 

SCM Extended Warehouse Management → Extended Warehouse 
Management → Master Data → Storage Bin → Generate Storage 
Bins 

Transaction Code /SCWM/LS10 

2. In the Determine Work Area: Entry dialog box, enter 1710 in the Warehouse Number field 

3. Choose Continue. 

Remark: This dialog box might not always appear.  

4. On the Generate Storage Bins screen, select first template – SqNo. 001. 

5. In the following steps you will go through all templates one after the other: 

Whse 

No. 

SqNo. St. 

Type 

St. 

Section 

St. 

Bin 

Type 

Bin 

Access 

Type 

St. 

Group 

Comment 

1710 001 Y011 YS01 YNGB YHL1 YG01 Number of bins: 60 

Y011 Narrow Aisle 
Storage (NA), Aisle 01, 
Fast Movers 

1710 002 Y011 YS01 YNGB YHL1 YG02 Number of bins: 60 

Y011 Narrow Aisle 
Storage (NA), Aisle 02, 
Fast Movers 

1710 003 Y011 YS02 YNGB YHL1 YG01 Number of bins: 60 

Y011 Narrow Aisle 
Storage (NA), Aisle 01, 
Slow Movers 

1710 004 Y011 YS02 YNGB YHL1 YG02 Number of bins: 60 

Y011 Narrow Aisle 
Storage (NA), Aisle 02, 
Slow Movers 

1710 005 Y021 YS02 YMDF YHR1  Number of bins: 180 

Y021 Mezzanine, Slow 
Movers (Left Side) 

1710 006 Y021 YS01 YMDF YHR1  Number of bins: 120 

Y021 Mezzanine, Fast 
Movers (Left Side) 

1710 007 Y021 YS01 YMDF YHR1  Number of bins: 120 

Y021 Mezzanine, Fast 
Movers (Right Side) 

1710 008 Y021 YS02 YMDF YHR1  Number of bins: 180 

Y021 Mezzanine, Slow 
Movers (Right Side) 

1710 009 Y041 YS00 YB01 YLL1  Number of bins: 8 

Bulk Storage A, Short 
Lane Bins 

1710 010 Y041 YS00 YB02 YLL1  Number of bins: 4 

Y041 Bulk Storage A, 
Long Lane Bins 
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1710 011 Y042 YS00 YB01 YLL1  Number of bins: 8 

Y042 Bulk Storage B, 
Short Lane Bins 

1710 012 Y051 YS01 YNGB YLL1 YG01 Number of bins: 32 

Y051 Picking Area for NA 
Storage, Fast Movers, 
Aisle 01 

1710 013 Y051 YS02 YNGB YLL1 YG01 Number of bins: 28 

Y051 Picking Area for NA 
Storage, Slow Movers, 
Aisle 01 

1710 014 Y051 YS01 YNGB YLL1 YG02 Number of bins: 32 

Y051 Picking Area for NA 
Storage, Fast Movers, 
Aisle 02 

1710 015 Y051 YS02 YNGB YLL1 YG02 Number of bins: 28 

Y051 Picking Area for NA 
Storage, Slow Movers, 
Aisle 02 

1710 016 Y052 YS00 YFX1   Number of bins: 8 

Y052 Picking Area Area 
for Bulk B, Fixed Bins 

1710 017 Y831 YS2I    Number of bins: 20 

Packing 

6. Choose Choose (F2) . 

7. On the next Generate Storage Bins screen, choose Create Bins. 

8. On the Generate Storage Bins screen, in the To Generate tab you should see in brackets 
the number of bins that will be generated, for example, To Generate (60). 

9. The planned number of bins to be generated per template is given in the table above in 
the "Comment" column. 

10. Compare the number issued by the system with the number given in the table above for 
the respective Sequence/Template Number (001-017). 

11. Do not create the bins if there is a deviation, but carefully check the template and correct 
any errors before you generate!! 

12. Choose Create. 

13. In the Create Storage Bins dialog box Do you wish to create the bins?, choose 
Yes. 

14. The system creates the storage bins from the template. 

15. You receive a system message xxx storage bins created. This number should be the 
same as in the table above (see "Comment"). 

16. Go Back (F3) to return to the template selection screen. 

17. Repeat steps 4. to 16. for the remaining templates. 

3.1.4 Manual Creation of Storage Bins 

Procedure 
1. Access the activity as follows: 
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Easy Access Menu 

(SAP EWM) 

SCM Extended Warehouse Management → Extended Warehouse 
Management → Master Data → Storage Bins → Create Storage 
Bin 

Transaction Code /SCWM/LS01 

2. On the Create Storage Bin screen, create storage bins as follows: 

3. Enter Warehouse No. 1710. 

4. Use the values given in the tables below to create storage bins 

5. Enter Storage Bin: <see table> 

6. Choose Enter. 

7. Enter Storage Type: <see table> 

8. Enter Storage Section <see table> 

9. Enter Stor.Group <see table> 

10. Choose Save. 

11. Message Storage bin …has been added appears. 

12. Repeat steps for the other bins given in the following tables: 

Field Name 1. Bin 2. Bin 3. Bin 4. Bin 5. Bin 6. Bin 

Warehouse 

Number 

1710 1710 1710 1710 1710 1710 

Storage Bin 001.01.00 001.02.00 001.01.01 001.02.01 GR-YDI1 GR-YDI2 

Storage Type Y001 Y001 Y001 Y001 Y910 Y910 

Storage Section 01IN 02IN 01OT 02OT YI00 YI00 

Bin Access Type       

Fire-Cont.Sect.       

Stor. Bin Type       

Stor. Group YINB YINB YOUT YOUT   

 

Field Name 7. Bin 8. Bin 9. Bin 10. Bin 11. Bin 12. Bin 

Warehouse Number 1710 1710 1710 1710 1710 1710 

Storage Bin GR-YDI3 DOOR-YDI1 DOOR-YDI2 DOOR-YDI3 GI-YDO1 GI-YDO2 

Storage Type Y910 Y930 Y930 Y930 Y920 Y920 

Storage Section YI00 YS00 YS00 YS00 YO01 YO02 

 

Field Name 13. Bin 14. Bin 15. Bin 16. Bin 17. Bin 

Warehouse Number 1710 1710 1710 1710 1710 

Storage Bin GI-YDO3 DOOR-YDO1 DOOR-YDO2 DOOR-YDO3 970.00.00 

Storage Type Y920 Y930 Y930 Y930 Y970 

Storage Section YO03 YS00 YS00 YS00 YS00 
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Field Name 18. Bin 

Warehouse Number 1710 

Storage Bin SCRAP-ZONE 

Storage Type Y840 

Storage Section YS00 

Bin Access Type  

Fire-Cont.Sect.  

Stor. Bin Type  

Stor. Group  

 

3.1.5 Sort Storage Bins 

Procedure 
1. Access the activity as follows: 

Easy Access Menu 

(SAP EWM) 

SCM Extended Warehouse Management → Extended 
Warehouse Management → Master Data → Storage Bin → Sort 
Storage Bins 

Transaction Code /SCWM/SBST 

2. On the Create Bin Sorting screen, enter the following value: 

Field Name Input Comment 

Warehouse Number 1710 Your Warehouse Number 

Activity Area  Leave blank 

Activity  Leave blank 

3. Choose Execute (F8).  

4. On the Simulation of Bin Sorting, screen, choose Create Bin Sorting (F8) . 

5. The system issues a message Sorting created successfully. 

 

3.1.6 Assigning Door Storage Bins and Supply Chain Units 

Prerequisite 
The corresponding storage bins have been created. 

Procedure  
1. Access the activity as follows: 

Easy Access Menu 

(SAP EWM)  

SCM Extended Warehouse Management → Extended Warehouse 
Management → Master Data → Shipping and Receiving → Assign 
Door Storage Bin and Supply Chain Unit  

Transaction Code /SCWM/DOOR_SCU 

2. In case of the pop of screen for warehouse number, make the following entry and choose 
Enter. 

Field Name Input Comment 
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Warehouse Number 1710 Your Warehouse Number 

3. On the Change View "Assignment: Door to SCU and Storage Bin": Overview screen, 
create the following entries: 

Whse Door  Storage Bin   Supply Chain 
Unit:Door 

Loading 
Point 

Prop.Route 

YDI1 DOOR-YDI1    

YDI2 DOOR-YDI2    

YDI3 DOOR-YDI3    

YDO1 DOOR-YDO1    

YDO2 DOOR-YDO2    

YDO3 DOOR-YDO3    

4. Save your entries. 

 

 

3.1.7 Staging Area and Door Determination (Inbound) 

Procedure 
1. Access the activity as follows: 

SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Settings → Shipping & Receiving → 
Staging Area and Door Determination (Inbound) 

Transaction Code /SCWM/STADET_IN 

2. If the Determine work Area: Entry dialog box appears, enter  

Warehouse Number 1710 

 

On the Change View "Staging Area and Door Determination (Inbound)": Overview 
screen, check the Warehouse No. see if it is the correct warehouse number that you 
would like to work with. If not, choose Table View → Other View, then on the 
Determine Work Area: Entry screen enter 1710. 

3. On the Change View "Staging Area and Door Determination (Inbound)": Overview screen, 
choose New Entries. 

4. On the New Entries: Details of Added Entries screen, create the following settings: 
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5. Save your entries. 

3.1.8 Access Sequence to Staging Areas and Door 
Determination 

Procedure 
1. Access the activity as follows: 

SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Settings → Shipping and Receiving → 
Access Sequence to Staging Areas and Door Determination 

Transaction Code /SCWM/STADET_ASS 

2. If the Determine work Area: Entry dialog box appears, enter  

Warehouse Number 1710 

 

On the Change View "Staging Area and Door Determination (Inbound)": Overview 
screen, check the Warehouse No. see if it is the correct warehouse number that you 
would like to work with. If not, choose Table View → Other View, then on the 
Determine Work Area: Entry screen enter 1710. 

3. On the Change View "Access Sequence for Staging Areas and Door Determination" 
screen, choose New Entries. 

4. On the New Entries: Overview of the added entries screen, create the following entries 
(the Acc.Sq.No. is filled automatically), in the order listed: 

Directn Acc.Sq.No. Route WhPrTyp  Door  

I Inbound 1  [X]  

O Outbound 1 [X] [X]  

5. Save your entries. 

3.1.9 Staging Area and Door Determination (Outbound) 

Procedure 
1. Access the activity as follows: 

SAP Menu 

 

SCM Extended Warehouse Management → Extended Warehouse 
Management → Settings → Shipping and Receiving → Staging 
Area and Door Determination (Outbound) 

Transaction Code /SCWM/STADET_OUT 

2. In the Determine Work Area: Entry dialog box enter: 

Warehouse Number 1710 

3. Choose  Continue. 

4. If the dialog box does not open, choose Table View - Other View in the menu bar. 

1. On the Change View "Staging Area and Door Determination (Outbound)": Overview 
screen, choose New Entries. 

2. On the New Entries: Details of Added Entries screen, enter: 

Route TR0001 

Whse Proc. Type Y214 

Departure Cal.  

StgAr/DoorDetGr  
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Sequence No. From  

Sequence No. To  

HU Type  

Means of Trans.  

Carrier  

Ship-To  

Sequence Number 1 

3. In the Staging Area and Door Determination (Outb section, enter: 

Stg. Area Group Y920 

Stag. Area YO01 

Staging Bay  GI-YDO1 

Warehouse Door YDO1 

4. Choose  Next Entry. 

5. On the New Entries: Details of Added Entries screen, enter: 

Route TR0002 

Whse Proc. Type Y214 

Departure Cal.  

StgAr/DoorDetGr  

Sequence No. From  

Sequence No. To  

HU Type  

Means of Trans.  

Carrier  

Ship-To  

Sequence Number 1 

In the Staging Area and Door Determination (Outb section, enter: 

Stg. Area Group Y920 

Stag. Area YO02 

Staging Bay  GI-YDO2 

Warehouse Door YDO2 

5. Choose  Save. 

 

3.1.10 Create Route Schedule 
 

Procedure 
 

1. Access the activity as follows: 

SAP Menu 

 

Logistics → Logistics Execution → Master Data  → Routes  → 
Route Schedule  → Create 
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Transaction Code VL51 

2. On the Create Route Schedule Initial screen screen, enter the following values and then 
choose Enter.  

Field name User action and values 

Shipping point 1710 

Route schedule YUSMON1800 

3. On the Create Route Schedule screen, enter the following values. 

Field name User action and values 

Route schedule Description Monday Shipping at 18:00 

Route TR0001 

GI day 1 

GI time 18:00 

Ship-to-party EWM17-CU01 

Shipping Condition 03  

Trans. Group 0001 

4. Choose Save (Ctrl+S). 

5. Repeat step 2 – 4 with the following values:  

Field name User action and values 

Shipping point 1710 

Route schedule YUSTUE1800 

  

Route schedule Description Tuesday Shipping at 18:00 

Route TR0001 

GI day 2 

GI time 18:00 

Ship-to-party EWM17-CU01 

Shipping Condition 03 

Trans. Group 0001 

 

  

Field name User action and values 

Shipping point 1710 

Route schedule YUSWED1800 

  

Route schedule Description Wednesday Shipping at 18:00 

Route TR0001 

GI day 3 

GI time 18:00 
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Ship-to-party EWM17-CU01 

Shipping Condition 03 

Trans. Group 0001 

 

 

Field name User action and values 

Shipping point 1710 

Route schedule YUSTHU1800 

  

Route schedule Description Thursday Shipping at 18:00 

Route TR0001 

GI day 4 

GI time 18:00 

Ship-to-party EWM17-CU01 

Shipping Condition 03 

Trans. Group 0001 

 

  

Field name User action and values 

Shipping point 1710 

Route schedule YUSFRI1800 

  

Route schedule Description Friday Shipping at 18:00 

Route TR0001 

GI day 5 

GI time 18:00 

Ship-to-party EWM17-CU01 

Shipping Condition 03 

Trans. Group 0001 

3.1.11 Determine Work Center in Goods Issue 

Procedure 
1. Access the activity as follows: 

SAP Menu 

 

SCM Extended Warehouse Management → Extended Warehouse 
Management → Master Data → Work Center → Determine Work 
Center in Goods Issue 

Transaction Code /SCWM/PACKSTDT 

 

Depending on the warehouse number, the route, the activity area, and the 
consolidation group, the system determines a storage type, a storage section, 
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and a storage bin as a packing station. In the 1710 example, the Packing Work 
Center for both Routes is the same. 

 

2. If Determine Work Area: Entry dialog box appears, enter: 

Warehouse Number 1710 

3. Choose Continue (Enter). 

4. On the Change view "Work Center Determine in Goods Issue" Overview screen, choose 
New Entries (F5). 

5. On the New Entries: Overview of Added Entries screen, create the following entries: 

Route AA Cons.Grp Storage 

Type  

Storage Section  Storage 

Bin  

TR0001   Y831 YS2I  

TR0002   Y831 YS2I  

6. Choose Save. 

3.1.12 Maintaining the Consolidation Groups 

Procedure 
1. Access the activity as follows 

SAP Menu 

 

SCM Extended Warehouse Management → Extended 
Warehouse Management → Master Data → Maintain 
Consolidation Group 

Transaction Code /SCWM/DSGR 

2. On the Consolidation Group Maintenance for Shipping screen, choose  Create. 

3. In the Maintain Consolidation Group dialog box enter: 

Warehouse No. 1710 

Route TR0001 

Busn. Partner EWM17-CU01 

Deliv. Priority 000 

Warehouse Door  

Cons.Grp. CG-CUST01 

4. Choose  Continue. 

5. On the Consolidation Group Maintenance for Shipping screen, choose  Create. 

6. In the Maintain Consolidation Group dialog box, enter: 

Warehouse No. 1710 

Route TR0002 

Busn. Partner EWM17-CU02 

Deliv. Priority 000 

Warehouse Door  

Cons.Grp. CG-CUST02 

7. Choose  Continue. 

8. On the Consolidation Group Maintenance for Shipping screen, choose  Create. 

9. In the Maintain Consolidation Group dialog box, enter: 
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Warehouse No. 1710 

Route TR0002 

Busn. Partner EWM17-CU03 

Deliv. Priority 000 

Warehouse Door  

Cons.Grp. CG-CUST03 

 

10. Choose  Save. 

 

Customers EWM17-CU01 and EWM17-CU02 use the same route TR0001. 

Customer EWM17-CU03 uses another route TR0002. 

The respective consolidation groups are defined using the 01,02 or 03 from the 
Customer/BP ID. 

3.1.13 Maintain Resource Group 
 

Procedure 
1. Access the activity as follows: 

SAP Menu 

 

SCM Extended Warehouse Management → Extended Warehouse 
Management → Master Data → Resource Management → 
Maintain Resource Group 

Transaction Code /SCWM/RGRP 

2. If the Determine Work Area screen appears, enter the following data: 

Warehouse Number 1710 

3. Choose Continue (Enter). 

4. On the Display View "Resource Groups": Overview screen, choose  Display  
Change (Ctrl+F1). 

5. On the Change View "Resource Groups": Overview screen, choose New Entries (F5). 

6. On the New Entries: Overview of Added Entries screen, create the following entries: 

Rsrce Grp Description 

YALL Access to all Queues 

YCNT Physical Inventory 

YHA1 HLOP operating in NA, Aisle 01 

YHA2 HLOP operating in NA, Aisle 02 

YHR0 Without Forklift 

YLL0 Low-Level Order Picker (LLOP) 

YPPP Packing 

7. Choose Save. 

 

3.1.14 Maintaining Queue Sequence for Resource Group 

Procedure 
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1. Access the activity as follows: 

SAP Menu 

 

SCM Extended Warehouse Management → Extended Warehouse 
Management → Master Data → Resource Management → 
Maintain Queue Sequence for Resource Group 

Transaction Code /SCWM/QSEQ 

2. On the Display View "Queue Sequence Per Resource Group": Overview screen, choose 

 Display  Change (Ctrl+F1)  

3. Choose New Entries (F5). 

4. On the New Entries: Overview of Added Entries screen, create the following entries 
(Sequence No. is generated automatically during saving): 

 

Resource Group YALL: 
 

R
s
rc

e
 G

rp
  

S
e
q

u
e
n
c
e

 N
o
. 

Q
u
e
u
e

 

N
o
 I
n
te

rl
e

a
v
in

g
 

Comment 

YALL 1 YR-N01-N01  

R
E

P
L

E
N

IS
H

M
E

N
T

 

YALL 2 YR-N02-N02  

YALL 3 YR-N01-001  

YALL 4 YR-N02-001  

YALL 5 YR-001-001  

YALL 6 YR-001-N01  

YALL 7 YR-001-N02  

YALL 8 YR-001-021  

YALL 9 YR-042-052  

 

YALL 10 YO-021-831  

O
U

T
B

O
U

N
D

 

YALL 11 YO-N01-001  

YALL 12 YO-N02-001  

YALL 13 YO-001-831  

YALL 14 YO-N01-831  

YALL 15 YO-N02-831  

YALL 16 YO-041-831  

YALL 17 YO-042-831  

YALL 18 YO-052-831  

YALL 19 YO-831-920  

YALL 20 YO-920-930  
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YALL 21 YI-910-021  

IN
B

O
U

N
D

 

YALL 22 YI-910-001  

YALL 23 YI-910-041  

YALL 24 YI-910-042  

YALL 25 YI-910-970  

YALL 26 YI-930-910  

YALL 27 YI-001-N01  

YALL 28 YI-001-N02  

YALL 29 YI-970-001  

YALL 30 YI-970-021  

 

YALL 31 YS-001-840  

S
C

R
A

P
P

IN
G

 

YALL 32 YS-021-840  

YALL 33 YS-N01-840  

YALL 34 YS-N02-840  

YALL 35 YS-041-840  

YALL 36 YS-042-840  

YALL 37 YS-052-840  

 

YALL 38 YP-011  

PHYSICAL INVENTORY 
YALL 39 YP-021  

YALL 40 YP-041  

YALL 41 YP-042  

 

Resource Group YCNT: 
 

R
s
rc

e
 G

rp
  

S
e
q

u
e
n
c
e

 N
o
. 

Q
u
e
u
e

 

N
o
 I
n
te

rl
e

a
v
in

g
 

Comment 

YCNT 1 YP-011  

PHYSICAL INVENTORY 
YCNT 2 YP-021  

YCNT 3 YP-041  

YCNT 4 YP-042  
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Resource Group YHA1: 
 

R
s
rc

e
 G

rp
  

S
e
q

u
e
n
c
e

 N
o
. 

Q
u
e
u
e

 

N
o
 I
n
te

rl
e

a
v
in

g
 

Comment 

YHA1 1 YR-N01-N01  

REPLENISHMENT YHA1 2 YR-N01-001  

YHA1 3 YR-001-N01  

YHA1 4 YO-N01-001  OUTBOUND 

YHA1 5 YI-001-N01  INBOUND 

 

Resource Group YHA2: 
 

R
s
rc

e
 G

rp
  

S
e
q

u
e
n
c
e

 N
o
. 

Q
u
e
u
e

 

N
o
 I
n
te

rl
e

a
v
in

g
 

Comment 

YHA2 1 YR-N02-N02  

REPLENISHMENT YHA2 2 YR-N02-001  

YHA2 3 YR-001-N02  

YHA2 4 YO-N02-001  OUTBOUND 

YHA2 5 YI-001-N02  INBOUND 

 

 

Resource Group YHR0: 
 

R
s
rc

e
 G

rp
  

S
e
q

u
e
n
c
e

 N
o
. 

Q
u
e
u
e

 

N
o
 I
n
te

rl
e

a
v
in

g
 

Comment 

YHR0 1 YR-001-021  REPLENISHMENT 

YHR0 2 YO-021-831  OUTBOUND 

YHR0 3 YI-910-021  INBOUND 
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YHR0 4 YI-970-021  

YHR0 5 YS-021-840  SCRAPPING 

 

Resource Group YLL0: 
 

R
s
rc

e
 G

rp
  

S
e
q

u
e
n
c
e

 N
o
. 

Q
u
e
u
e

 

N
o
 I
n
te

rl
e

a
v
in

g
 

Comment 

YLL0 1 YR-001-N01  

REPLENISHMENT 

YLL0 2 YR-001-N02  

YLL0 3 YR-001-001  

YLL0 4 YR-001-021  

YLL0 5 YR-042-052  

 

YLL0 5 YO-001-831  

O
U

T
B

O
U

N
D

 

YLL0 6 YO-N01-831  

YLL0 7 YO-N02-831  

YLL0 8 YO-041-831  

YLL0 9 YO-042-831  

YLL0 10 YO-052-831  

YLL0 11 YO-831-920  

YLL0 12 YO-920-930  

 

YLL0 13 YI-930-910  

IN
B

O
U

N
D

 

YLL0 14 YI-910-001  

YLL0 15 YI-910-041  

YLL0 16 YI-910-042  

YLL0 17 YI-910-970  

YLL0 18 YI-970-001  

 

YLL0 19 YS-N01-840  

S
c
ra

p
p

in
g
 

YLL0 20 YS-N02-840  

YLL0 21 YS-001-840  

YLL0 22 YS-041-840  

YLL0 23 YS-042-840  
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YLL0 24 YS-052-840  

 

5. Choose Save. 

 

3.1.15 Maintain Queue Type Sequence 

Procedure 
 

1. Access the activity as follows: 

SAP Menu 

 

SCM Extended Warehouse Management → Extended Warehouse 
Management → Master Data → Resource Management → 
Maintain Queue Type Sequence 

Transaction Code /SCWM/QTSQ 

2. On the Change View "Queue Sequence in Task Interleaving per Resource Group": 
Overview screen, choose New Entries (F5). 

3. On the New Entries: Overview of Added Entries screen, create the following entries: 

Warehouse Number Rsrce Grp Sequence No. Q.Typ 

1710 YALL 1 INBD 

1710 YALL 2 OUTB 

1710 YHA1 1 INBD 

1710 YHA1 2 OUTB 

1710 YHA2 1 INBD 

1710 YHA2 2 OUTB 

1710 YLL0 1 INBD 

1710 YLL0 2 OUTB 

4. Choose Save. 

 

3.1.16 Maintain Resource 

Procedure 
1. Access the activity as follows: 

SAP Menu 

 

SCM Extended Warehouse Management → Extended Warehouse 
Management → Master Data → Resource Management → Maintain 
Resource 

Transaction Code /SCWM/RSRC 

2. On the Display View "Resources": Overview screen, choose  Display → Change 
(Ctrl+F1). 

3. Choose New Entries (F5). 

4. On the New Entries: Overview of Added Entries screen, create the following entries: 

Resource Rsrce Type Rsrce Grp DefPresDvc 

YALL-1 YALL YALL YE00 

YCNT-1 YALL YCNT YE00 

YHLTR01-1 YALL YHA1 YE00 
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YHLTR02-1 YALL YHA2 YE00 

YLLTR-1 YLL1 YLL0 YE00 

YMEZZ-1 YALL YHR0 YE00 

YPACK-1 YALL YPPP YE00 

YREC-1 YALL  YE00 

5. Choose Save (Ctrl+S). 

 

Usually, you may need the above mentioned resources several times, if users go 
through these processes in parallel. 

You can easily copy a resource using one of t the above mentioned resources 
and added the next free number to it at the end of the ID; e.g. copy YALL-1 to 
YALL-2 etc. 

3.1.17 Maintain Warehouse-Specific Printing Parameters 

Use 
You maintain spool data for grouping printing parameters (such as point in time for printing, 
printer, handling of the spool job after printing, text for cover page, and so on) to be used for 
the condition record creation. 

Procedure 
1. Access the activity as follows: 

SAP Menu 

 

Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Work Scheduling → Print → Settings 
→ Maintain Warehouse-Specific Printing Parameters 

Transaction Code /SCWM/60000431 

1. On the Change View "Default Printer": Overview screen, select the row with Warehouse 
Number 1710. 

2. In the Dialog Structure, double-click  Spool Parameters. 

3. On the Change View "Spool Parameters": Overview screen, choose New Entries. 

4. On the New Entries: Overview of Added Entries screen, create the following entry: 

Spool Data Output Device I R NewSplReq Copies SAP cover 

01  [X] [X] X 1 _ Do Not Print 

5. Choose Save. 

 
 

3.1.18 Create Warehouse Products 
 

Use 
In this step the products (the actual products as well as the packaging materials) which are 
used in the business processes are initially created as EWM warehouse products. 

 

Procedure 
 

1. Access the activity as follows: 
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SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Master Data → Product → Maintain 
Warehouse Product 

Transaction Code /SCWM/MAT1 

EWMS4-01 
1. On the Display/Change/Create Warehouse Product screen, enter: 

Field name User action and values 

Product Number EWMS4-01 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Create (F5). 

3. On the Warehouse Product Maintenance screen, on the Whse Data tab, enter: 

Field Name User Action and 
Values 

Comment 

Preferred UoM CAR  

Putaway Control Ind. YQ01 Small Parts to go into the Mezzanine 
if no pallet qty. 

Storage Section Ind. YS02 Section for slow-moving Items 

4. On the St. Type Data tab, enter: 

Field Name User Action and 
Values 

Comment 

Storage Type Y021  

Min. Replenish. 

Qty 

2 CAR  

Minimum Quantity 4 CAR Once the stock falls below this quantity , 
replenishment will be possible 

Maximum Quantity 6 CAR Replenishment will not provide more than 
this quantity 

5. Choose Adopt Data. 

6. Choose Save. 

7. Choose Back. 

 

EWMS4-02 
1. On the Display/Change/Create Warehouse Product screen, enter: 

Field name User action and values 

Product Number EWMS4-02 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Create (F5). 

3. On the Warehouse Product Maintenance screen, on the Whse Data tab, enter: 

Field Name User Action and 
Values 

Comment 
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Preferred UoM CAR  

Putaway Control 

Ind. 

YQ01 Small Parts to go into the Mezzanine if no 
pallet qty. 

Storage Section 

Ind. 

YS01 Section for Fast -moving Items 

4. On the St. Type Data tab, enter: 

Field Name User Action and 
Values 

Comment 

Storage Type Y021  

Min. Replenish. 

Qty 

4 CAR  

Minimum Quantity 16 CAR Once the stock falls below this 

quantity , replenishment will be 

possible 

Maximum Quantity 20 CAR Replenishment will not provide 

more than this quantity 

5. Choose Adopt Data. 

6. Choose Save. 

7. Choose Back. 

 

EWMS4-10 
 

1. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-10 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Create (F5). 

3. On the Warehouse Product Maintenance screen, make the following entries on the Whse 
Data tab: 

Field Name User 
Action and 
Values 

Comment 

Putaway Control Ind. YQ02 Large Parts to go into the Narrow Aisle Pallet 
Buffer 

Storage Section Ind. YS02 Section for Slow -moving Items 

4. On the Warehouse Product Maintenance screen, make the following entries on the St. 
Type Data tab page: 

Field Name User Action and Values 

Storage Type Y051 

Max. No. Bins 5 

Min. Replenish. Qty 1 PC 

Minimum Quantity 4 PC 
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Maximum Quantity 12 PC 

5. Choose Adopt Data. 

6. Choose Save. 

7. Choose Back. 

 

EWMS4-11 
 

1. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-11 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Create (F5). 

3. On the Warehouse Product Maintenance screen, make the following entries on the Whse 
Data tab page. 

Field Name User 
Action and 
Values 

Comment 

Putaway Control Ind. YQ02 Large Parts to go into the Narrow Aisle Pallet 
Buffer 

Storage Section Ind. YS01 Section for Fast -moving Items 

 

4. On the Warehouse Product Maintenance screen, make the following entries on the St. 
Type Data tab page: 

Field Name User Action and Values 

Storage Type Y051 

Max. No. Bins 5 

Min. Replenish. Qty 1 PC 

Minimum Quantity 6 PC 

Maximum Quantity 18 PC 

 

5. Choose Adopt Data. 

6. Choose Save. 

7. Choose Back 

 

EWMS4-40 
 

8. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-40 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 
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9. Choose Create (F5). 

10. On the Warehouse Product Maintenance screen, make the following entries on the Whse 
Data tab page. 

Field Name User 
Action and 
Values 

Comment 

Preferred UoM CAR  

Putaway Control Ind. YQ04 Product for Bulk Storage A 

Storage Bin Type YB01 Short Bulk Storage Lane 

Bulk Storage Ind. Y2  

Stk Rmvl Ctrl 

Indicator 

YR02 Removal of Bulk Storage Parts 

11. Choose Save. 

12. Choose Back 

 

EWMS4-41 
 

13. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-41 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

14. Choose Create (F5). 

15. On the Warehouse Product Maintenance screen, make the following entries on the Whse 
Data tab page. 

Field Name User 
Action and 
Values 

Comment 

Preferred UoM CAR  

Putaway Control Ind. YQ04 Product for Bulk Storage A 

Storage Bin Type YB02 Long Bulk Storage Lane 

Bulk Storage Ind. Y1  

Stk Rmvl Ctrl 

Indicator 

YR02 Removal of Bulk Storage Parts 

16. Choose Save. 

17. Choose Back 

 

EWMS4-42 
 

18. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-42 
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Warehouse No. 1710 

Party Entitled to Dispose BP1710 

19. Choose Create (F5). 

20. On the Warehouse Product Maintenance screen, make the following entries on the Whse 
Data tab page. 

Field Name User 
Action and 
Values 

Comment 

Putaway Control Ind. YQ05  Product for Bulk Storage B 

Bulk Storage Ind. Y1  

Stk Rmvl Ctrl 

Indicator 

YR02 Removal of Bulk Storage Parts 

21. On the Warehouse Product Maintenance screen, make the following entries on the St. 
Type Data tab page: 

Field Name User Action and Values 

Storage Type Y052 

Min. Replenish. Qty 6 PC 

Minimum Quantity 2 PC 

Maximum Quantity 18 PC 

 

22. Choose Adopt Data. 

23. Choose Save. 

24. Choose Back 

 

EWMS4-PAL00 
1. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-PAL00 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Save (Ctrl+S). 

3. Choose Back. 

 

EWMS4-PAL01 
1. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-PAL01 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Save (Ctrl+S). 

3. Choose Back. 
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EWMS4-CAR00 
1. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-CAR00 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Save (Ctrl+S). 

3. Choose Back. 

 

EWMS4-WBTRO00 
1. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-WBTRO00 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

 

2. Choose Save (Ctrl+S). 

3. Choose Back. 

 

EWMS4-PALISU 
1. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-PALISU 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Save (Ctrl+S). 

3. Choose Back. 

 

EWMS4-STOCON00 
 

1. On the Display/Change/Create Warehouse Product screen, choose Create. 

Field name User action and values 

Product Number EWMS4-STOCON00 

Warehouse No. 1710 

Party Entitled to Dispose BP1710 

2. Choose Save (Ctrl+S). 

 

3.1.19 Define Work Center Master Data Attributes  

Procedure 
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1. Access the activity as follows: 

SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Master Data → Work Center → Define 
Master Data Attributes 

Transaction Code /SCWM/TWORKST 

2. If the Determine Work Area: Entry window appears, enter 1710 in the Warehouse 

Number field and choose Continue (Enter). 

3. On the Change View "Work Center: Define Master Data Attributes": Overview screen, 
select all these entries: 

Work Cntr.    Description  

Y831 Packing Work Center 

Y910 Inbound Staging Area 

4. Choose  Details (Ctrl+Shift+F2). 

5. On the Change View "Work Center: Define Master Data Attributes": Details screen, enter: 

Work Center Y831 

Storage Bin  

Terminal Name  

Pack. Material EWMS4-CAR00 

6. Choose Next Entry (F8). 

On the Change View "Work Center: Define Master Data Attributes": Details screen, enter: 

Work Center Y910 

Storage Bin GR-YDI1 

Terminal Name  

Pack. Material  

7. Save your entries. 

 

The other work centers are also listed, but no specific entries are required. 

 

3.1.20 Maintain Packaging Specifications 
 

Picking into Wire Basket Trolley (Pckg. Spec. No.1) 

Procedure 
1. To define packaging specifications, access the activity as follows: 

SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Master Data → Packaging Specification 
→ Maintain Packaging Specification 

Transaction Code /SCWM/PACKSPEC 

2. On the Packaging Specification Overview screen, choose  Add a new line. 

3. Create the following entry: 

PS Group 

SAP 
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4. Press Enter. 

The system creates a Packaging Spec. ID and displays the <ID> in the list. 

5. Select the row with that packaging specification <ID>. 

6. Choose  Display. 

7. On the Change Packaging Specification <ID> screen, enter: 

Description Picking into Wire Basket Trolley 

8. In the Packspec/Level/Elements hierarchy, double-click Main Level. 

9. In the section Level enter: 

Level Type MAIN 

Target Qty 1 

 

The target quantity specifies the quantity required to load a full pallet of Articles. 

10. Choose Assigned Elements tab page. 

11. Choose button Create Element Group. 

12. Choose button Insert Element. 

13. Double-click on the field for Pack. Material. 

14. In the Element Details section, enter: 

Element Type PACK Packaging Material 

Pack. Material EWMS4-WBTRO00 

HU Relevance 1 Main Packaging Material  

15. Navigate to the Warehouse tab. 

16. Confirm the system message: Changes in Element Group will reflect globally 

17. On the Warehouse tab, enter: 

HU Type YN00 EWM Standard HU Type 

18. Choose Save. 

19. In the Packspec/Level/Elements hierarchy, double-click the <Packspeck ID> (the root 
node at  the top of the hierarchy) 

20. On the Determination tab, in the Item area, enter: 

CCtC 

0BDL 

21. Choose Enter. 

22. Create the following entry: 

CCtC SC Unit   Route Pack.Prof. PS 

0BDL YWAREHOUSE-

1710 

 YP01 <the newly created PS 

number> 

23. Choose Save. 

24. Choose Activate (Shift+F6)  

25. Choose Back (F3). 

 

Picking onto Pallet  (Pckg. Spec. No.2) 
1. Access the activity as follows: 
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SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Master Data → Packaging Specification 
→ Maintain Packaging Specification 

Transaction Code /SCWM/PACKSPEC 

2. On the Packaging Specification Overview screen, choose  Add a new line. 

3. Create the following entry: 

PS Group 

SAP 

4. Press Enter.  

The system creates a Packaging Spec. ID and displays it in the list. 

5. Select the row with that packaging specification ID. 

6. Choose Display  

7. On the Change Packaging Specification <ID>  screen, enter: 

Field Name Entry Value 

Description Picking onto Pallet 

8. In the Packspec/Level/Elements hierarchy, double-click Main Level. 

9. In the Level section, enter: 

Field Name Entry Value 

Level Type MAIN 

Target Qty 1 

 

The target quantity specifies the quantity required to load a full pallet of Articles. 

10. Choose Assigned Elements tab page 

11. Choose button Create Element Group. 

12. Choose button Insert Element. 

13. Double-click on the field for Pack. Material. 

14. In the Element Details section, enter: 

 

Field Name Entry Value 

Element Type PACK Packaging Material 

Packaging Material EWMS4-PAL00 

HU-Rel. 1 Main Packaging Material  

15. Navigate to the Warehouse tab. 

16. Confirm the system message: Changes in Element Group will reflect globally. 

17. On the Warehouse tab, enter: 

Field Name Entry Value 

HU Type YN01 EWM Pallet 

18. Choose Save. 

19. In the Packspec/Level/Elements hierarchy, double-click the <Packspeck ID> (the root 
node at the top of the hierarchy) 

20. On the Determination tab, in the Item area, enter: 
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CCtC 

0BDL 

21. Choose Enter. 

22. Create the following entry: 

CCtC SC Unit   Route Pack.Prof. PS 

0BDL YWAREHOUSE-

1710 

 YP02 <the newly created PS 

number> 

23. Choose Save. 

24. Choose Activate (Shift+F6)  

25. Choose Back (F3). 

 

Picking into Container/Box  (Pckg. Spec. No.3) 

Procedure 
1. Access the activity as follows: 

SAP Menu Logistics → SCM Extended Warehouse Management → Extended 
Warehouse Management → Master Data → Packaging 
Specification → Maintain Packaging Specification 

Transaction Code /SCWM/PACKSPEC 

2. On the Packaging Specification Overview screen, choose Add a new line.  

3. Create the following entry: 

PS Group 

SAP 

4. Press Enter.  

The system creates a Packaging Spec. <ID> and displays it in the list. 

5. Select the row with that packaging specification <ID>. 

6. Choose Display  

7. You are on the Change Packaging Specification <ID> screen. 

In the Packaging Specification section, enter: 

Field Name Entry Value 

Description Picking into Container/Box 

13. In the Packspec/Level/Elements hierarchy, choose  Main Level. 

14. In the Level section, enter: 

Field Name Entry Value 

Level Type MAIN 

Target Qty 1 

 

The target quantity specifies the quantity required to load a full pallet of Articles. 

15. Choose Assigned Elements tab page 

16. Choose button Create Element Group. 
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17. Choose button Insert Element. 

18. Double-click on the field for Pack. Material. 

19. In the Element Details section, enter: 

 

Field Name Entry Value 

Element Type PACK Packaging Material 

Packaging Material EWMS4-STOCON00 

HU-Rel. 1 Main Packaging Material  

20. Navigate to the Warehouse tab. 

21. Confirm the system message: Changes in Element Group will reflect globally. 

22. On the Warehouse tab, enter: 

Field Name Entry Value 

HU Type YN00 EWM Standard HU Type 

23. Choose Save. 

24. In the Packspec/Level/Elements hierarchy, double-click the <Packspeck ID> (the root 
node at the top of the hierarchy) 

25. On the Determination tab, in the Item area, enter: 

CCtC 

0BDL 

26. Choose Enter. 

27. Create the following entry: 

CCtC SC Unit   Route Pack.Prof. PS 

0BDL YWAREHOUSE-

1710 

 YP03 <the newly created PS 

number> 

28. Choose Save. 

29. Choose Activate  

30. Choose Back (F3). 

4 Manual Build Steps 
Some settings cannot automatically be transported between systems or clients. In these 
cases, you either transport the settings manually, if possible, or make the settings in the 
target system or client. 

The following table lists the configuration activities where automatic transport is not possible. 
Refer to the details and sequence in the sections above. 

Configuration 
activity 

Manual 
transport 
possible 

Manual action in 
target system / 
client required 

Remarks 

3.1.1 Activate 
Application Log 

No Yes  

3.1.2 Set up Control 
Parameters for 
Warehouse Order 
Creation 

No Yes  

3.1.3 Generate No Yes  
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Configuration 
activity 

Manual 
transport 
possible 

Manual action in 
target system / 
client required 

Remarks 

Storage Bins with 
Template 

3.1.4 Manual 
Creation of Storage 
Bins 

No Yes  

3.1.5 Sort Storage 
Bins 

No Yes  

3.1.6 Assigning 
Door Storage Bins and 
Supply Chain Units 

No Yes  

3.1.7 Staging Area 
and Door 
Determination 
(Inbound) 

No Yes  

3.1.8 Access 
Sequence to Staging 
Areas and Door 
Determination 

No Yes  

3.1.9 Staging Area 
and Door 
Determination 
(Outbound) 

No Yes  

3.1.11 Determine 
Work Center in Goods 
Issue 

No Yes  

We recommend that you plan especially for doing these manual build steps and rehearse the 
sequence in advance, if possible well before cut over. 

 


